Welcome to aurora.com! Log in or Sign up to interact with the aurora community.

7pm Tech W8 AIO Tool 1.1.0.1

Discussion in 'VB.NET' started by Aaron7pm, Nov 4, 2012.

  1. Jared May New Member

    Message Count:
    2
    Likes Received:
    0
    Trophy Points:
    0
    keep on getting "Error: 0x8004F80B on a computer running Microsoft Windows non-core edition, run 'slui.exe ox2a 0x8004F80B' to display error text" plz help
  2. Blaze# Active Member

    Message Count:
    292
    Likes Received:
    170
    Trophy Points:
    43
    Gender:
    Male
    Check this out: Link


    ^ That was just to notify you :p
    @Aaron I found a bug in the backup module:

    This is the order in which the 7pmtechAIO proceeds during backup [My assumption] :

    Disables network adapter > Uninstall Key > Verifies Token > Restores tokens > Activate

    What happens if the tokens are wrong/not verified :

    Disables network adapter > Uninstall Key > ProgressBar hangs at 30% (Approx) & Status remains "Restoring Tokens"

    This results in deactivating the current activation (If activated) , and disabling of the Network Adapter (Loss of Internet Connection)

    What I suggest :

    Verifies Token > Disables network adapter > Uninstall Key > Restores tokens > Activate

    Or if you keep the current order:

    In case of failure, enable the adapter and set progressbar value to 0 and revert the status text.
    adamniko likes this.
  3. wous New Member

    Message Count:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I've got a new fix for some when the activation stays in Notification mode!

    Recently, I installed 2 new notebooks with Windows 8 Pro. I ran the AIO tool which kept me in notification mode.

    I tried to refresh the PC, might be some missing Windows files. Refresh did not work. Then, I installed Driver Genius and ran a driver update check. It told me to install chip-set drivers and some others (video/ethernet/wifi/cardreader/sound). I don't know which of them has fixed the problem. But after installing all of the drivers, the activation went successful!

    This fixed it on 2 different ASUS notebooks. I really hope this works for others too!
  4. robot of world New Member

    Message Count:
    6
    Likes Received:
    0
    Trophy Points:
    1
    ok i try this but it didnt help me

    still keep getting notification mode

    , is it because servers are down or what?

    i need help with this , costumer is waiting for his laptop and windows wont activate
  5. BJWielink New Member

    Message Count:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    It doesn't work anymore. :(
    [IMG]
  6. Aaron7pm Owner, Admin, and Asian

    Message Count:
    11,582
    Likes Received:
    928
    Trophy Points:
    113
    Gender:
    Male
    Offline KMS activation in the works! No 20+mb size either!
  7. dly New Member

    Message Count:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hey, I'm new to 7PM and I've been searching around this thread for a solution to my apparent situation with the software. Great work btw admin. So my problem is, I have 10 days until my license is up and the licensing key that is being generated for me has the same expiration date as the one was given to me when I first used the program. I have tried uninstalling, deleting the whole file, redownloading from the link on the first page of the thread, and just flat out inserting the key over and over again.

    The problem it seems isn't the fact that it isn't working, it's the fact that I keep receiving the exact same key and the exact same expiration date. I currently have the aio tool installed and hopefully it will just renew itself soon but is there a fix for this? It succeeds in "reactivating" my w8pro but consistently gives me the same expiration date.

    Thank you for your help.
    Dave
  8. Aaron7pm Owner, Admin, and Asian

    Message Count:
    11,582
    Likes Received:
    928
    Trophy Points:
    113
    Gender:
    Male
    Same key is expected, expiration date is not. Check the troubleshooting on the first page, make sure your timezone, date, and time are set correctly try Central time for time zone.

    I do know for a fact that there is a bug in Windows 8 where it shows the wrong expiration date after a successful activation. I'll be making a little tool that will give you the correct activation date soon.
  9. dly New Member

    Message Count:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male


    Thank you very much. I tried the central time zone change you suggested and it worked. May I ask why this would cause it to work as opposed to Pacific time that I originally had? Thank you.
  10. Gordon New Member

    Message Count:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    just a quick question

    i installed the service to reactivate windows 8 every 180 days and it says not to remove the files in the folder

    which files are these and what folder are they located
  11. Swaranan New Member

    Message Count:
    3
    Likes Received:
    0
    Trophy Points:
    1
    hi i have now 30 days left of activation made by 7pm Tech W8 AIO Tool 1.0.0.1.Action center shows activate windows now..what can i do now??
  12. Swaranan New Member

    Message Count:
    3
    Likes Received:
    0
    Trophy Points:
    1
  13. fada New Member

    Message Count:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    i can't access the files on kms activation tool during extraction. please i need help
  14. Krutonium New Member

    Message Count:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I was going to comment that some people had offline KMS servers coded up (I found the source for one written in C if you want it) but I saw your comment about it being in the works.
  15. premier69 New Member

    Message Count:
    6
    Likes Received:
    0
    Trophy Points:
    1
    hello

    will 7pm Tech W8 AIO Tool 1.1.0.1 eventually support the same functions in Windows 8.1?
  16. Xaris52 Well-Known Member

    Message Count:
    2,331
    Likes Received:
    385
    Trophy Points:
    83
    Gender:
    Male
    You dont need that i think, you can activate with an original key and backup the activation also if this is your request.
  17. alexmartz710 Programmer / Moderator

    Message Count:
    2,092
    Likes Received:
    362
    Trophy Points:
    83
    Gender:
    Male
    I think he means the miscellaneous functions.
  18. Xaris52 Well-Known Member

    Message Count:
    2,331
    Likes Received:
    385
    Trophy Points:
    83
    Gender:
    Male
    Ah maybe...
  19. Aaron7pm Owner, Admin, and Asian

    Message Count:
    11,582
    Likes Received:
    928
    Trophy Points:
    113
    Gender:
    Male
    It would be awesome if you could send it to me to look at, I've hit a snag in my development. My offline activator kind of works, but for some reason it completely stopped working
  20. Aaron7pm Owner, Admin, and Asian

    Message Count:
    11,582
    Likes Received:
    928
    Trophy Points:
    113
    Gender:
    Male
    Windows 8.1 will eventually be supported

Share This Page